When switching to Soft Selection in 3ds Max the mesh display as wireframe

Looks like accidentally pressed some shortcut that when I switch to Soft Selection tool in Edit Poly the model looks as a wireframe. How to fix it? I can't find settings for this on general preferences or display preferences.

Resetting Max, resting computer or neither replacing the national government could fix it.

Tagged:

Comments

  • edited November 11

    The problem was that pressed by mistake the button "Shaded Face Toggle" that is located on the Soft Selection rollout of Editable Poly modify panel.

    This mode looks like shade the faces with color ramp, not limited to vertices and edges like it does by default. But this only works when the object has no material assigned.

    If Shaded Face Toggle is active and the object has a material, then it appears as wireframe anytime you enable Soft Selection.

    If you still want to keep the Shaded Face Toggle active (a feature that I never find any practical use) you need to "unasign" the material of the object:

    • press F11 to show the MaxScript listener window
    • then with the object currently selected write this code and press Enter:

    $.material = undefined

Sign In or Register to comment.